Support » Plugin: Email Log » There was some problem in deleting the email logs

  • Resolved jleung1994

    (@jleung1994)


    I’m getting this message when trying to delete logs
    “There was some problem in deleting the email logs”

    Also, I’ve updated WooCommerce and Woocommerce User Email Verification plugin.
    I already disabled Woocommerce User Email Verification as it seems like the update broke the email, but still not recording the new email test.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Sudar Muthu

    (@sudar)

    Hello,

    How many emails are you deleting and how are you deleting those emails? Are you selecting individual emails are deleting all the emails together?

    Would it be possible for you to check the PHP error log to see if there are any entires there?

    Thread Starter jleung1994

    (@jleung1994)

    @sudar
    I went to View Logs, navigated to the oldest log page, selected all on that page then used “Delete” and apply. And the warning came up.

    Thread Starter jleung1994

    (@jleung1994)

    @sudar
    The other issue regarding emails not logging. I think I’m seeing some new emails logged, but I’m not sure if it’s logging all the emails because a few hours ago when I posted this, I did a test and it didn’t log my email.

    Plugin Author Sudar Muthu

    (@sudar)

    Hello @jleung1994,

    I just tested the latest version of our plugin in our servers and unfortunately I am not able to replicate both the issues.

    Would it be possible for you to give us the list of plugins that you are using or the plugin who’s email is not getting logged?

    Regarding the email not getting deleted issue, would it be possible for you to check your php error log to see if there are any error messages?

    If you don’t want to share it publicly then you can share it privately to us through the contact form at https://wpemaillog.com/support/

    Thread Starter jleung1994

    (@jleung1994)

    @sudar
    1. I just did a test again and it logged my email now.
    2. I also checked the error log and I don’t see any error that is related to the email log.
    3. The emails did delete, but I don’t know why I got this “There was some problem in deleting the email logs” message previously. After updating some plugins this morning, I tried again, with the new logged emails and the error message showed once and then didn’t show up again. “X email logs deleted” after I start delete a few times.

    I think it could be the my browser not cleaning out the cache of the Woocommerce User Email Verification plugin I disabled. The Woocommerce User Email Verification seems to be working a lot better after the update and I enabled it again. And possibly some issues with other plugins as well.

    Plugin Author Sudar Muthu

    (@sudar)

    Hello @jleung1994,

    Thanks for coming back and let us know that emails are getting logged properly.

    Do let me know if it happens again.

    Meanwhile I will also keep on eye on it to see if this ever happens again.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘There was some problem in deleting the email logs’ is closed to new replies.