Support » Plugin: Yoast SEO » There was at least one error while upgrading the database schema.

  • Resolved Nate Finch

    (@finchps)


    Hi Yoast Team!

    Thanks for an awesome plugin! I just tried updating from 3.4.2 to the current version and got the following error:

    Update Failed: There was at least one error while upgrading the database schema. Please report the following error: Duplicate column name ‘error'{“success”:true,”data”:{“update”:”plugin”,”slug”:”wordpress-seo”,”oldVersion”:”Version 3.4.2″,”newVersion”:”Version 4.3″,”plugin”:”wordpress-seo\/wp-seo.php”,”pluginName”:”Yoast SEO”}}

    I’m updating the rest of the core files soon. The error told me to report it, so hopefully that’s helpful.

    Anything I can do, please let me know.

    Thanks!
    Nate

Viewing 3 replies - 1 through 3 (of 3 total)
  • Alright, well, it looks like the rest of the updates resolved the issue.

    Thanks!

    Resolved!

    We have this problem too and have not been able to resolve it by updating WP core and plugins or by removing plugins. This error is also affecting several functions of the WordPress admin section including causing trouble logging in and searching posts and other issues as well. This message is seen at the top of every page in the admin section: There was at least one error while upgrading the database schema. Please report the following error: Duplicate column name ‘error’

    Update Failed: There was at least one error while upgrading the database schema. Please report the following error: Duplicate column name ‘error'{“success”:true,”data”:{“update”:”plugin”,”slug”:”wordpress-seo”,”oldVersion”:”Version 4.1″,”newVersion”:”Version 4.4″,”plugin”:”wordpress-seo\/wp-seo.php”,”pluginName”:”Yoast SEO”}}

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘There was at least one error while upgrading the database schema.’ is closed to new replies.