Support » Plugin: Contact Form 7 » There was an error trying to send your message.

  • peterfz30

    (@peterfz30)


    I have followed all the directions and looked at other support requests but cannot seem to find the cause of the following message wrapped in an orange border.

    There was an error trying to send your message. Please try again later.

    Disabling Google reCAPTURE V3 resolves the problem.

    Is there anyone who can help with this please?

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • dynamofoe

    (@dynamofoe)

    Hello, I also have this issue and would like to use Contact Form 7, but also want to be able to use reCAPTURE V3, is there a workaround?
    Thanks!!

    Neil Murray

    (@buzztone)

    See List of answers to issues with adding reCAPTCHA v3 to Contact Form 7 which covers this topic in detail (disclosure I’m the author of this article).

    peterfz30

    (@peterfz30)

    I have worked through the list with no success.

    peterfz30

    (@peterfz30)

    My error message has an orange border around it.

    I am using latest WordPress, Genesis, Dynamic website builder.

    I have disabled all plugins and used the default WordPress theme and still get the error.

    Alicja

    (@atgpoland)

    I have exactly the same problem. I checked everything, every forum advice. I have everything in a good position and sending forms does not work. Only after switching off the recaptch starts to work. I am trying to change the plugin

    Alicja

    (@atgpoland)

    I removed the plugin and installed the older version 5.0.5 https://wordpress.org/plugins/contact-form-7/advanced/

    and everything works!

    I have a solution!

    KEEP CONTACT FORM 7 WITH RECAPTCHA V2
    This is probably the best solution (before the 5.1 version of the plugin was released on December 18). It allows you to keep Contact Form 7, but also use the V2 methodology. Here are the steps for implementation:

    Add and activate this plugin https://wordpress.org/plugins/advanced-nocaptcha-recaptcha/
    Go to the settings of the new plugin and insert the Google ReCaptcha V2 keys (you can also edit other settings there)
    Remove any v3 Google keys from Contact Form 7 > Integration and remove the Contact Form 7 shortcode [recaptcha]
    Add the shortcode [anr_nocaptcha g-recaptcha-response] that is supported by the new plugin and save the form.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.