Support » Plugin: WooCommerce » There was an error getting your inbox. Please try again.

  • Resolved herasdog

    (@herasdog)


    I have a fresh install of multisite and installing wooCommerce
    and below is my status report.
    oh, I get the There was an error getting your inbox. Please try again. help
    and here is the status report

    
    ### WordPress Environment ###
    
    WordPress address (URL): https://thekandibazaar.com
    Site address (URL): https://thekandibazaar.com
    WC Version: 6.5.1
    REST API Version: ✔ 6.5.1
    WC Blocks Version: ✔ 7.4.3
    Action Scheduler Version: ✔ 3.4.0
    Log Directory Writable: ✔
    WP Version: 6.0
    WP Multisite: ✔
    WP Memory Limit: 512 MB
    WP Debug Mode: –
    WP Cron: ✔
    Language: en_US
    External object cache: –
    
    ### Server Environment ###
    
    Server Info: Apache
    PHP Version: 7.4.29
    PHP Post Max Size: 512 MB
    PHP Time Limit: 30
    PHP Max Input Vars: 1000
    cURL Version: 7.71.0
    OpenSSL/1.1.1d
    
    SUHOSIN Installed: –
    MySQL Version: 8.0.29
    Max Upload Size: 1 MB
    Default Timezone is UTC: ✔
    fsockopen/cURL: ✔
    SoapClient: ✔
    DOMDocument: ✔
    GZip: ✔
    Multibyte String: ✔
    Remote Post: ✔
    Remote Get: ✔
    
    ### Database ###
    
    WC Database Version: 6.5.1
    WC Database Prefix: wpfr_2_
    Total Database Size: 4.13MB
    Database Data Size: 2.51MB
    Database Index Size: 1.62MB
    wpfr_2_woocommerce_sessions: Data: 0.02MB + Index: 0.02MB + Engine InnoDB
    wpfr_2_woocommerce_api_keys: Data: 0.02MB + Index: 0.03MB + Engine InnoDB
    wpfr_2_woocommerce_attribute_taxonomies: Data: 0.02MB + Index: 0.02MB + Engine InnoDB
    wpfr_2_woocommerce_downloadable_product_permissions: Data: 0.02MB + Index: 0.06MB + Engine InnoDB
    wpfr_2_woocommerce_order_items: Data: 0.02MB + Index: 0.02MB + Engine InnoDB
    wpfr_2_woocommerce_order_itemmeta: Data: 0.02MB + Index: 0.03MB + Engine InnoDB
    wpfr_2_woocommerce_tax_rates: Data: 0.02MB + Index: 0.06MB + Engine InnoDB
    wpfr_2_woocommerce_tax_rate_locations: Data: 0.02MB + Index: 0.03MB + Engine InnoDB
    wpfr_2_woocommerce_shipping_zones: Data: 0.02MB + Index: 0.00MB + Engine InnoDB
    wpfr_2_woocommerce_shipping_zone_locations: Data: 0.02MB + Index: 0.03MB + Engine InnoDB
    wpfr_2_woocommerce_shipping_zone_methods: Data: 0.02MB + Index: 0.00MB + Engine InnoDB
    wpfr_2_woocommerce_payment_tokens: Data: 0.02MB + Index: 0.02MB + Engine InnoDB
    wpfr_2_woocommerce_payment_tokenmeta: Data: 0.02MB + Index: 0.03MB + Engine InnoDB
    wpfr_2_woocommerce_log: Data: 0.02MB + Index: 0.02MB + Engine InnoDB
    wpfr_2_actionscheduler_actions: Data: 0.02MB + Index: 0.11MB + Engine InnoDB
    wpfr_2_actionscheduler_claims: Data: 0.02MB + Index: 0.02MB + Engine InnoDB
    wpfr_2_actionscheduler_groups: Data: 0.02MB + Index: 0.02MB + Engine InnoDB
    wpfr_2_actionscheduler_logs: Data: 0.02MB + Index: 0.03MB + Engine InnoDB
    wpfr_2_commentmeta: Data: 0.02MB + Index: 0.03MB + Engine InnoDB
    wpfr_2_comments: Data: 0.02MB + Index: 0.08MB + Engine InnoDB
    wpfr_2_links: Data: 0.02MB + Index: 0.02MB + Engine InnoDB
    wpfr_2_options: Data: 1.45MB + Index: 0.03MB + Engine InnoDB
    wpfr_2_postmeta: Data: 0.02MB + Index: 0.03MB + Engine InnoDB
    wpfr_2_posts: Data: 0.02MB + Index: 0.06MB + Engine InnoDB
    wpfr_2_term_relationships: Data: 0.02MB + Index: 0.02MB + Engine InnoDB
    wpfr_2_term_taxonomy: Data: 0.02MB + Index: 0.03MB + Engine InnoDB
    wpfr_2_termmeta: Data: 0.02MB + Index: 0.03MB + Engine InnoDB
    wpfr_2_terms: Data: 0.02MB + Index: 0.03MB + Engine InnoDB
    wpfr_2_wc_admin_note_actions: Data: 0.02MB + Index: 0.02MB + Engine InnoDB
    wpfr_2_wc_admin_notes: Data: 0.02MB + Index: 0.00MB + Engine InnoDB
    wpfr_2_wc_category_lookup: Data: 0.02MB + Index: 0.00MB + Engine InnoDB
    wpfr_2_wc_customer_lookup: Data: 0.02MB + Index: 0.03MB + Engine InnoDB
    wpfr_2_wc_download_log: Data: 0.02MB + Index: 0.03MB + Engine InnoDB
    wpfr_2_wc_order_coupon_lookup: Data: 0.02MB + Index: 0.03MB + Engine InnoDB
    wpfr_2_wc_order_product_lookup: Data: 0.02MB + Index: 0.06MB + Engine InnoDB
    wpfr_2_wc_order_stats: Data: 0.02MB + Index: 0.05MB + Engine InnoDB
    wpfr_2_wc_order_tax_lookup: Data: 0.02MB + Index: 0.03MB + Engine InnoDB
    wpfr_2_wc_product_attributes_lookup: Data: 0.02MB + Index: 0.02MB + Engine InnoDB
    wpfr_2_wc_product_download_directories: Data: 0.02MB + Index: 0.02MB + Engine InnoDB
    wpfr_2_wc_product_meta_lookup: Data: 0.02MB + Index: 0.09MB + Engine InnoDB
    wpfr_2_wc_rate_limits: Data: 0.02MB + Index: 0.02MB + Engine InnoDB
    wpfr_2_wc_reserved_stock: Data: 0.02MB + Index: 0.00MB + Engine InnoDB
    wpfr_2_wc_tax_rate_classes: Data: 0.02MB + Index: 0.02MB + Engine InnoDB
    wpfr_2_wc_webhooks: Data: 0.02MB + Index: 0.02MB + Engine InnoDB
    wpfr_blogmeta: Data: 0.02MB + Index: 0.03MB + Engine InnoDB
    wpfr_blogs: Data: 0.02MB + Index: 0.03MB + Engine InnoDB
    wpfr_registration_log: Data: 0.02MB + Index: 0.02MB + Engine InnoDB
    wpfr_signups: Data: 0.02MB + Index: 0.06MB + Engine InnoDB
    wpfr_site: Data: 0.02MB + Index: 0.02MB + Engine InnoDB
    wpfr_sitemeta: Data: 0.06MB + Index: 0.03MB + Engine InnoDB
    wpfr_usermeta: Data: 0.02MB + Index: 0.03MB + Engine InnoDB
    wpfr_users: Data: 0.02MB + Index: 0.05MB + Engine InnoDB
    
    ### Post Type Counts ###
    
    attachment: 1
    page: 6
    post: 2
    product: 1
    
    ### Security ###
    
    Secure connection (HTTPS): ✔
    Hide errors from visitors: ✔
    
    ### Active Plugins (1) ###
    
    WooCommerce: by Automattic – 6.5.1
    
    ### Inactive Plugins (2) ###
    
    Akismet Anti-Spam: by Automattic – 4.2.4
    Hello Dolly: by Matt Mullenweg – 1.7.2
    
    ### Settings ###
    
    API Enabled: –
    Force SSL: –
    Currency: USD ($)
    Currency Position: left
    Thousand Separator: ,
    Decimal Separator: .
    Number of Decimals: 2
    Taxonomies: Product Types: external (external)
    grouped (grouped)
    simple (simple)
    variable (variable)
    
    Taxonomies: Product Visibility: exclude-from-catalog (exclude-from-catalog)
    exclude-from-search (exclude-from-search)
    featured (featured)
    outofstock (outofstock)
    rated-1 (rated-1)
    rated-2 (rated-2)
    rated-3 (rated-3)
    rated-4 (rated-4)
    rated-5 (rated-5)
    
    Connected to WooCommerce.com: –
    Enforce Approved Product Download Directories: ✔
    
    ### WC Pages ###
    
    Shop base: #5 - /shop/
    Cart: #6 - /cart/
    Checkout: #7 - /checkout/
    My account: #8 - /my-account/
    Terms and conditions: ❌ Page not set
    
    ### Theme ###
    
    Name: Twenty Twenty-One
    Version: 1.6
    Author URL: https://wordpress.org/
    Child Theme: ❌ – If you are modifying WooCommerce on a parent theme that you did not build personally we recommend using a child theme. See: How to create a child theme
    WooCommerce Support: ✔
    
    ### Templates ###
    
    Overrides: –
    
    ### Action Scheduler ###
    
    Complete: 6
    Oldest: 2022-06-11 06:17:01 +0000
    Newest: 2022-06-11 18:45:06 +0000
    
    ### Status report information ###
    
    Generated at: 2022-06-11 19:40:20 +00:00
    

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support André woo-hc

    (@chiape)

    Hi @herasdog! Thanks for reaching out to us!

    This is, definitely, an odd error message! AFAIK, this is due to some plugin conflicts, especially related to iThemes Security, WPML, etc.

    Some plugins apply a filter to prevent long URLs which occasionally gives this error.

    Since you have a fresh installation, can you double-check with your hosting company if they’re, somehow, preventing long URLs or maybe using some security rules/plugins that may conflict with your setup?

    Alternatively, you can also look for your fatal errors via WooCommerce > Status > Logs and also for some PHP errors.

    Here’s a quick guide about enabling and accessing your PHP errors.

    Let us know how it goes, and kindly paste the errors on your response if you find any!

    All the best,

    Thread Starter herasdog

    (@herasdog)

    I completely removed the WordPress that I installed through my cpanel. and reinstall this manually {created the database and all). and did the code addon to make it multisite.
    install my 2nd domain for me to have my store on woocommerce on the second domain. I go to setup the woo commerce and get the big purple triangle and it still says
    ‘There was an error getting your inbox. Please try again.’

    contacted my hosting and they have no limits on the server.. so now what do I do.

    Plugin Support Rafy a11n

    (@nawaz0705)

    Hi @herasdog

    Could you please check with your hosting again to confirm removing any server side caching and also checking if no firewall settings are causing this issue?

    I would also like to know if this is happening only for the multisite setup. Could you please check if you are getting this error for single site setup as well?

    Thank you!

    Thread Starter herasdog

    (@herasdog)

    ok I just install a dummy wordpress without multisite setup and and it works.. so now what.

    Thread Starter herasdog

    (@herasdog)

    ok I just install a dummy wordpress without multisite setup and it works.. so now what.

    I got the woo-commerce working on a none multisite .
    so I decided to disable the plugins and install mulitsite and I got the same error. my hosting disable caching and no change.

    so any more ideas?

    Plugin Support Rashed Ripon (a11n)

    (@rur165)

    Hi @herasdog ,

    Just to be sure, you have WordPress Multisite. You’ve installed and activated WooCommerce. When you try to set up WooCommerce, you get this error message:

    There was an error getting your inbox. Please try again.

    Can you please check if there are fatal error log on your WooCommerce > Status > Logs page?

    If you don’t see any error message there, you can contact your host to look for any PHP error logs on your site. Please share those logs with us so that we can see what might’ve caused those error messages.

    Thread Starter herasdog

    (@herasdog)

    in the cpanel under the errors I”””’ [Sat Jun 11 21:19:04.937989 2022] [access_compat:error] [pid 1237995:tid 22662140663552] [client 192.187.126.125:0] AH01797: client denied by server configuration:
    /home/clans/public_html/fans/wp-content/uploads/sites/2/woocommerce_uploads/, referer: https://thekandibazaar.com/wp-content/uploads/sites/2/woocommerce_uploads/”””””””’

    I sent this to my hosting and waiting for what they say…

    Thread Starter herasdog

    (@herasdog)

    This from My hosting>
    Seems the multisite function is working within wordpress. You have the ability to edit both sites from 1 dashboard. As for woocommerce (home) not opening on thekandibazaar.com I’m thinking it’s throwing an error because thekandibazaar.com is a addon domain and not a subdomain of kandiclans. The dns does differ between the 2 setups.

    Plugin Support Margaret S. woo-hc

    (@margaretwporg)

    Hi @herasdog

    Thanks for the update.

    it’s throwing an error because thekandibazaar.com is a addon domain and not a subdomain of kandiclans. The dns does differ between the 2 setups.

    As this doesn’t seem to be directly related to the WooCommerce core plugin itself I’m going to close this thread. Feel free to create a new topic on this forum if you have any questions or need assistance with core WooCommerce.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.