Support » Plugin: Popup Maker - Popup Forms, Opt-ins & More » There should be a way to turn off the Translation Nag

  • Resolved Ray Gulick

    (@raygulick)


    I appreciate the need for translations, but once users close that nag, they shouldn’t have to keep encountering it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Daniel Iser

    (@danieliser)

    @raygulick – Sorry to hear that. It should go away for either 4 or 6 weeks the first time and longer if dismissed again. Since the update hasn’t even been out that long I’m assuming when you dismiss it keeps coming back up?

    If so it indicates that either there is a Javascript error preventing it from sending the dismiss to the server, or a PHP error preventing it from saving.

    Can you check your browser console & server error logs?

    @danieliser Most plugins with nags give us a checkbox to turn them off. This one doesn’t. Maybe the close button is intended to function that way, but it doesn’t.

    Not seeing any errors in browser console. Can’t easily get to server error logs.

    Plugin Author Daniel Iser

    (@danieliser)

    @raygulick – Can’t think of any plugin we use that offers such a thing, even checked just now (and we use over 100 on just the Popup Maker store).

    That said you might be able to disable it with a remove_filter call since your not able to find the root cause of why the dismiss isn’t working.

    remove_filter( 'pum_alert_list', array( 'PUM_Utils_Alerts', 'translation_request' ), 10 );

    Hope that helps. If your issue is resolved please take a moment to rate and review the plugin or support.

    If you still need help please message us directly at https://wppopupmaker.com/support/.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘There should be a way to turn off the Translation Nag’ is closed to new replies.