Support » Plugin: Powerkit – Supercharge your WordPress Site » There is some error i can not utilize Alerts in the Editor

  • Problem – As Soon as I select the alert to block the editor crases with the encountered error message I am Using Newsblock as Theme. It would be nice if the issue will be fixed

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter s4shubham4u

    (@s4shubham4u)

    Looks Like alert isn’t part of the power kit. Please guide me the way where should i seek help as my 6 months supportlicense is expired

    Moderator Steve Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    Because you’re using a commercial version of thisplugin, please use their official support channel. We feel they are best equipped to support their products.

    Commercial products are not supported in these forums.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.