There is no publish button when I try to change/update in write page section. (3 posts)

  1. acknowledged74
    Posted 8 years ago #


    I'm trying use WP as a CMS so basically ignoring the blog part for now.

    When I go into manage then edit an existing page I'm only given the options of 'save' or 'save and continue editing' there is no publish button. As a result when I make my changes and click either of the save options it automatically takes me to the main page of my WP site?

    When I check back the changes are still in the 'write page' section but won't change on the site proper.

    I've also tried changing my status but it reverts back to administrator however I try to change it?

    I have installed some plugins, but have tried with these turned off, and the same thing happens.

    Please help ?

  2. moshu
    Posted 8 years ago #

    1. For editing an existing/published post/Page - nobody has the "Publish" button. It wouldn't make sense: the entries have already been published.

    2. After Save going to the main page - that's a different issue, no need to mix it with the one described above.
    Did it ever work?

  3. acknowledged74
    Posted 8 years ago #

    To be honest it sometimes works, but mostly no.

Topic Closed

This topic has been closed to new replies.

About this Topic