Support » Plugin: Simple Fields » There is an update available for Simple Fields!

Viewing 8 replies - 1 through 8 (of 8 total)
  • I installed and this worked great, thanks!

    I have tested this new updated version and it partly works. Some bugs have been ironed out but the following things still need fixing:

    – On repeatable custom fields, if we add a new custom field, the tinymce editor does not load. To get this to load, you need to click “update” on the post after you add each custom field

    – If you add an image into the repeatable custom field it does not show. Again, you need to click update on the post then it shows

    – We have a flash plugin installed which puts a symbol next to the new multi uploader symbol, this shows “image not found” after adding a new repeatable custom field. On checking the link, this is because it has /RELATIVE-LINK/ in the code.

    Hope this helps the developers iron out this last bugs, I didn’t know where else to post the info, I couldn’t post on Github

    @sguk Thanks for the feedback! 🙂

    Plugin Contributor Sammy Nordström


    Hi sguk!

    Like plux wrote, thanks for the feedback! We knew that there were more bugs that needs fixing when releasing this update but we felt the bug fixes in this update needed to be released now so that the plugin would atleast be usable with WP 3.3, even if with a few glitches.

    Now, keep reporting bugs and watch out for more updates coming soon! 🙂

    Hi there, it’s still not useable at the moment. When attempting to insert an image, it keeps going to the main wordpress editor instead of the custom field (simplefields) tinymce editor area

    sguk: Try this version, you can download as zipball from

    Please feel free to report any issues to if you have a github account

    Hi Plux, just tried it but the problem was still there… but I’ve found that it was conflicting with custom field template plugin which was turned on. I will let you klnow if I find anymore bugs, thanks for your work, much appreciated

    JUst to let you know the small bug is still there if for example I have…

    A repeatable region with 4 images.. I add all 4 images then add another repeatable region. It still keeps updating the last image in the first repeatable region.

    The way to solve it is to click publish after adding each repeatable region until the bug is solved.

    Sorry but I don;t have a Github account 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘There is an update available for Simple Fields!’ is closed to new replies.