Support » Networking WordPress » There is a problem opening the site from our computer

  • We had a big problem two days ago. Suddenly the site stopped working. We can’t access it, or even enter the admin page, and the site opens from some devices and others do not open. I contacted the hosting support service, but we made sure that they had no problem, and we contacted the network service provider, but they also assured us that Things are working normally also, the browser’s backup memory has been erased and the experience is on more than one computer and there is the same problem. To make things clearer, please contact us
    Noticeable
    The site sometimes works from the mobile using a mobile network that works once and once does not work and so it works on the Wi-Fi network

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator bcworkz

    (@bcworkz)

    Well, the site’s front end appears to work fine when I checked. It’s difficult to diagnose a problem when the problem doesn’t manifest itself. The issue could be something about your browser. Try loading the site in the browser’s safe mode or what ever mode uses no extensions that could interfere, for example privacy or security extensions.

    The issue could also lie within your LAN’s firewall.

    There was a similar issue in Chrome. Deleted the browser (do not forget to erase the data on the work in it by checking the corresponding checkbox). Then install Chrome again. Reinstalled extensions. And the problem was gone.

    After the last Chrome update, the problem came back again. Removing and reinstalling the browser does not help anymore. I noticed that it is impossible to go to a specific website. A friend advised me to reconsider the router settings. Today I will deal with this

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘There is a problem opening the site from our computer’ is closed to new replies.