Support » Plugin: BuddyPress Activity Plus » There has been an error processing your request

Viewing 15 replies - 1 through 15 (of 31 total)
  • J K

    (@jack-kitterhing)

    WPMU DEV Support Staff

    Hi there @hope

    Hope your well today and sorry to hear of the issues your having.

    Which WordPress version are you using?

    Single site or Multisite?

    Could I have a link to your site please?

    Thanks!

    Kind Regards
    Jack.

    Hi Jack,

    Thanks for your reply! I’m using WP version 3.7.1, single site.
    Sorry I haven’t put my site live yet but here’s a snapshot:
    http://postimg.org/image/97ongvznx/

    Hope you can help me in this, thanks a lot.

    Hope

    I’ve just updated to WP version 3.8 & the problem doesn’t appear anymore, yuppiii 🙂

    Thanks for your time
    Hope

    This is strange! Sometimes it works & sometimes it doesn’t :S what could the reason be?

    Hi Hope,

    I tested it on my test site using latest version of WordPress, BuddyPress & BuddyPress Activity Plus and it worked fine.

    Make sure you are using latest version of BuddyPress and BuddyPress Activity Plus plugins.

    Is it displaying the error message when you try to upload a specific video or a link?

    I just tried to upload the video link http://www.youtube.com/watch?=zIEIvi2MuEk that you have used in attached screenshot and it displayed the same error message that you are getting because the video link doesn’t exist.

    Best Regards,

    Hi dear,

    I have the last version of WP, BP & BP activity plus. The strange thing is that it works fine on the local installation (the one on my laptop) while it doesn’t on the live server that I’m setting (same error: There has been an error processing your request).

    Is there any specific setting that I have to be aware of? The problem is not in the video link, any link doesn’t work.. I tried many.

    Thanks a lot.
    Hope

    If it’s an oEmbeds problem, how can I solve it? :S

    Hi Hope,

    Thank you for your reply.

    There isn’t any specific settings for it.

    Can you share me the page link of your site so that i can test it there and troubleshoot it?

    Are you using the same theme and plugins on the live server that you have used on the local installation?

    There can be a theme / plugin conflict. You can check for it by following the instructions displayed in the troubleshooting flowchart on this page
    http://premium.wpmudev.org/manuals/getting-support/

    Regards,

    Hi dear,

    Thanks for your support! Yes actually, I’m using the same theme & the same plugins on both the local & the live installation.
    I’ve even done a fresh installation on the live server with only “Buddypress” & “Buddypress Activity Plus” plugins installed & still the same problem.

    Can I have your email to send you the link & an account to try yourself?

    Thanks a lot
    Hope

    Hi Hope,

    Just send info through our contact form: http://premium.wpmudev.org/contact/
    – Choose “I have a different question”
    – Include my name in the subject “Vinod Dalvi”
    – Include the URL of this post in your message so that I may track this issue better

    Regards,

    Hi Hope,

    Thank you for sending me site details but the site URL that you have provided doesn’t work.

    Could you please re send me correct working site URL so that i can help you?

    Regards,

    Hi dear,

    Sorry for this 😐 It was an electricity problem! :S Please try now, it should be working.

    Thanks a lot.
    Hope

    Sorry.. We have electricity problem again so the server is down 🙁 I’ll let you know when it’s back..

    Would you please try now? Sorry for this uncontrollable issue!

    Thank you!
    Hope

    Ashok

    (@bappidgreat)

    Hi Hope

    Just to let you know, the site is still down.

    Cheers
    Ash

Viewing 15 replies - 1 through 15 (of 31 total)
  • The topic ‘There has been an error processing your request’ is closed to new replies.