Support » Plugin: Latest Tweets Widget » There are no HTTP transports available

Viewing 3 replies - 1 through 3 (of 3 total)
  • Ah Fixed it, a quick google around pointed me to a php_curl problem.

    I went in to wamp > PHP > PHP Extensions then clicked php_curl to enable.

    Restarted wamp and my problem was solved.

    Hopes that helps other people.

    It certainly helped me – thank you very much for writing the solution to the problem here! 🙂

    Thankyou!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘There are no HTTP transports available’ is closed to new replies.