WordPress.org

Support

Support » Plugins and Hacks » There are no docs for this view.

There are no docs for this view.

Viewing 12 replies - 1 through 12 (of 12 total)
  • I should confirm this is for the docs list within a group for docs associated with that group.

    I am having this same issue. Please help!

    Not sure if anybody is checking on this forum, but since I upgraded BP Docs, I have this same issue – *I* can see all the docs as admin, but the permissions have gone wonky – just looking at them and saving them with current settings seems to fix it, so am I going to have to do that for ALL my docs? Hmmm…

    Had the same problem after upgrading to 1.2.8
    Went back to 1.2.7, problem solved

    http://downloads.wordpress.org/plugin/buddypress-docs.1.2.7.zip

    Thanks for posting – anything I should know about downgrading? I’ve never rolled back a plugin before.

    I did it via ftp, just renamed the old directory and uploaded the new one, done

    Thanks 🙂

    I rolled back to 1.2.7 – just uploading to FTP didn’t fix it for me. I’m not sure what is involved in the ‘upgrade’ process that occurs when you click that upgrade link in 1.2.8, but associated items still have names rather than numbers, which did happen when I did that upgrade thing. So, the 1.2.7 files are in the directory, but I’m guessing that the upgrade wrote things to the database that are still there.

    Still doesn’t work – docs not viewable by anybody but admin in front end. They’re associated in the back end, but unless I manually update permissions in the front end, TWICE, it doesn’t work. This has turned in to a LOT of work, making the plugin really time consuming to continue using 🙁

    Plugin Author Boone Gorges

    @boonebgorges

    peeld – Thanks for the update, and sorry for the troubles. It goes without saying that I would be very happy to have your problem solved, if I were able to reproduce it locally. Is there any chance that you’re able to debug the issue, possibly by looking to see what MySQL query is being run on the Docs view?

    Happy to do that – if you can give me a quick ‘for dummies’ idea of how to do that 🙂

    Plugin is BROKEN. Users not in groups that the docs are supposed to be limited to can view the docs!!!! It’s unfortunately useless at the moment, I am so bummed.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘There are no docs for this view.’ is closed to new replies.