Support » Theme: Neve » There are 2 errors which must be fixed before you can update this file

  • Resolved wherefoodtakesus

    (@wherefoodtakesus)


    I’m working on speeding up my website and one of the big things is removing unused CSS. I’ve been looking at the theme editor and I’ve noticed this: “There are 2 errors which must be fixed before you can update this file”. I have not changed anything in the theme editor. How do I know what the errors are or if they’re actually causing any issues?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Hi @wherefoodtakesus,

    Thank you for contacting us! I’m happy to hear you are working on speeding up your site, as we have this high on our to-do list all the time, to always improve Neve’s loading time.

    The errors you get in the theme editor appear as there are some CSS lines used in the theme that are not fully supported by the linter used in the theme editor. We are using CSS grid properties which is are a very new implementation in the CSS world. It’s safe to ignore the errors.

    Regards,
    Rodica

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.