WordPress.org

Support

Support » Themes and Templates » Themes Problems on New Install of WP 2.6

Themes Problems on New Install of WP 2.6

  • Today i install locally a fresh copy of wp 2.6.

    When i try to navigate the default site i found a problem(?) whith the layout of kubrick. I gess that there is a problem with somes divs i think. I have apache2.2 and php5.2.6 and firefox browser. With IE7 the layout appear strange too.

    The navigation bar appear in the bottom of the page, seems that there is no clear:both but yes. I compare two diferent layouts of kubrick on internet and a figure out that wp 2.6 sends diferent structure to the browser.

    old version of wp 2.6

    <div id="content" class="narrowcolumn">
     <div class="post" id="post-1'></div>
     <div class="post" id="post-2'></div>
    </div>
    <div id="sidebar"></div>
    <div id="footer"></div>

    BUT NEW VERSION OF WP2.6 DO THIS

    <div id="content" class="narrowcolumn">
     <div class="post" id="post-1'></div>
     <div class="post" id="post-2'></div>
     <div id="sidebar"></div>
     <div id="footer"></div>
    </div>

    Somebody can help me?.

    Thanks a lot and sorry for my english.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Well, it looks like the new one is missing a <div>.

    Replace that last bit of code with:

    <div id=”content” class=”narrowcolumn”>
    <div class=”post” id=”post-1′></div>
    <div class=”post” id=”post-2′></div>
    </div>
    <div id=”sidebar”></div>
    <div id=”footer”></div>
    </div>

    I assume that last closing <div> is for something further above in the code.

    Hopefully that helps…

    Hi kohaku!, tx but i made that change and the look of the main content changed well but the css style for the navigation bar on the left have the same style that the content. Then i figure out that still some code is missing and i don’t know wich part.

    navigation bar on the rigth 😉 sorry

    Maybe is a problem of the layout generation of the new release of wp? or is a problema of the kubrick layout?.

    I say this because if kubrick is the default theme for wp, maybe this little bug should be fixed.

    Well, WP mentioned in their blog that 2.6 wasn’t a change to theme or plugin files.

    If you have the old version of the theme saved, maybe you could upload it instead and see if that fixes it.

    If it doesn’t, could you post a link to your site?

    well tx, this weekend i will upload a fresh install of wp because currently i install only locally (localhost) and i will post a new query if i have any problems. Tx.

    Welcome.

    Well… this was the problem:

    I…

    1. Install wp 2.6 in english but with es_ES.mo file language.
    2. When preview the site with default content i have problems.

    Then i think “maybe the file language cause some problems”… then…

    I…

    1. Install wp 2.6 without the file language.
    2. Evreything is OK!.

    Sorry, but maybe this language file cause the problem.

    That’s a big possibility.

    I hope everything works now. Maybe you can install another wordpress in the language you need. I’m not familiar with es_ES.mo.

    Please help. I’m new to wordpress. I have just installed WordPress 2.6, after deleting 2.5 (I decided to just delete rather than update since I’ve just started).
    I couldn’t replace the current theme with Cleaker 2.1 Widgetized, which I was able to successfully do in 2.5. If I click Cleaker, a white window with black borders appears, with “Activate Cleaker” on the top right corner. I wait and wait if the window brings me to the current theme, but it does not.
    Thank you very much to anyone out there who helps.

    Hi again. I’m sorry I got so excited I posted immediately my problem without trying other things. And I feel so stupid because all I needed to do was to click “Activate Cleaker.” My gosh, how could I be so dumb. Just because all I see was white and black, I assumed the white window was an error. Happy 2.6 launch to everyone.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Themes Problems on New Install of WP 2.6’ is closed to new replies.