WordPress.org

Support

Support » Themes and Templates » Themes not working!!

Themes not working!!

  • I was loading a new theme into my WordPress 1.5 this morning and forgot to change the stylesheet header info, so when it loaded, the new theme wasn’t showing up. Does that make sense?

    So I change the info on the stylesheet, upload it again, activate the theme and nothing. My old theme still shows. Now, no matter which theme I choose, they’re not changing, not even to the default themes.

    Anyone have any idea what could be causing this?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Oops! Just solved it. I de-activated the theme switcher plugin I had installed and I can now activate my themes. Weird. Is this how the plugin works or did I just find a bug?

    Mark (podz)

    @podz

    Support Maven

    I would change to the WP default, sort out the headers info, then try again.

    “Is this how the plugin works or did I just find a bug?”

    That’s how it works. It doesn’t know (or care) about the theme active in your WordPress installation, only the one you set the plugin to.

    agitatedamerican

    @agitatedamerican

    I am new to WordPress, this is my first post. I designed a new theme for my site, based on the Kubrick one. I ftpd it to the site, but it does not show up as a selection in my admin presentation page. This post was the only one I found dealing with this problem. I have no plug-ins, and updated the stylesheet, header, etc., as well as adding my own images. Did I miss some bit of code (I’m familiar with php, and edited everything in BBEdit)? The proper folder is definitely there on the site, with all the pages. Can someone help me?

    Do you have the proper header for your stylesheet, as described here?

    agitatedamerican

    @agitatedamerican

    Yes, it has a proper header. I’ve also downloaded a couple of themes, my “presentation” area does not recognize those, either. They all have proper headers, just like the two (“Classic” and “Default”) that are recognized.

    I use a Mac, and have tried this both in Safari and in Firefox with the same results. Thanks for your help.

    agitatedamerican

    @agitatedamerican

    Oops! As usual I made a classic error, and loaded the files in the wrong directory. My problem is solved, thanks so much for your help.

    Hi,

    How can I get back the time I lost on this stuff today? My blog was OK with the only problem being “Subscribe RSS”. I wanted to create a RSS feed for my site. I checked support and there was discussion on .htaccess file. I check on WP admnin (Manage -file). I know that it’s a hidden file. Since navigating in Admin I can no longer load the theme. The theme is present but the default pic under Presentations no longer shows and the blog is useless : http://membres.lycos.fr/teacherguy/blog/

    Just text based. It appears some file permissions were altered and I have no idea how to repair.

    i am kind of having a similar problem. all was well before i moved to WP2 – i was able to choose a theme and it’d show up. now, when i choose a theme, it will show until i close the window that my blog is in. then when i go back to it from a new window it will go back to the default theme and will also log me out of the admin (in WP1.5 it wouldn’t log me out unless i asked to be logged out).

    help, please. thanks.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Themes not working!!’ is closed to new replies.