Support » How-To and Troubleshooting » Themes not displaying after 2.2 upgrade

Themes not displaying after 2.2 upgrade

  • I used fantastico (via Bluehost) to upgrade the other day to wp2.2. My blog is still at its URL (www.kyahgirl.com) but I’m having trouble applying themes. If I use Firefox, the modified theme I was using shows but no other will show. In IE, no themes seem to work. I’m wondering if a key file got deleted/lost? I don’t know enough about the the key files to make themes work in wordpress. How can I check to see if I’m missing something?

Viewing 4 replies - 1 through 4 (of 4 total)
  • When I try to get to your css at http://kyahgirl.com/wp-content/themes/FallingLeaves/style.css I get 403 Permission Denied. I’m guessing that if my browser’s not allowed to access your theme stylesheet then you can’t expect the theme to display.

    Now as to why it’s denied, I’m afraid I don’t know. Presumably it’s something to do with permissions, but I don’t know much about that.

    interesting, thanks. Yesterday when I tried uploading new theme files I got an error message about access denied. I sent a note to Bluehost and didn’t receive a reply but an hour later when I tried I could do it. I’ll follow that up further. 🙂

    Haecceity, would you please try again now? (my blog). I found a place in the file manager to change permissions. The permissions on the themes folder was not including ‘world’. thanks.

    It’s working just fine!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Themes not displaying after 2.2 upgrade’ is closed to new replies.
Skip to toolbar