Support » Themes and Templates » Themes compatabile with 2.0.5?

  • WordPress 2.0.5 is the only version of wordpress that my hoster allows. Does anyone know of a few nive looking dark themes compatilbe with my version of WordPress?

Viewing 1 replies (of 1 total)
  • First off, I need to ask why your host would only allow WordPress 2.0.5 as the server requirements including php and mysql are the same as 2.1.3? Next, most of the themes at http://themes.wordpress.net/ should work (if not with a small change) as there were only a few changes moving to the 2.1.x versions.

    Trent

Viewing 1 replies (of 1 total)
  • The topic ‘Themes compatabile with 2.0.5?’ is closed to new replies.