Support » Themes and Templates » Themes are buggy!

  • Resolved aaronlmgoodwin

    (@aaronlmgoodwin)


    I’ve been having several problems with my themes at sweetsweetcircle.com

    1. I’ve tried installing themes and for some reason they just won’t show up. I’ve uploaded them to the WP theme directory and everything seems to be in order.

    2. I’ve tried editing current themes (adding my own header and color scheme etc.) but most of the time no change will take place, even if I upload a completely different header.jpg file the old one persists to show up somehow.

    On the occasions it does change it will only delete the old image, but not show the new one.

    The theme I’ve been editing mostly is Rounded Corners v2, but these problems have happened on other themes as well.

    Any help would really be appreciated!

Viewing 5 replies - 1 through 5 (of 5 total)
  • I’ve been having major theme issues too.

    aaron:
    I’ve tried installing themes and for some reason they just won’t show up.

    Show up where? In Presentation:Themes?

    . I’ve tried editing current themes (adding my own header and color scheme etc.) but most of the time no change will take place

    This is almost always due to cache issues. Clear your browser cache or turn it off. If you’re using wp-cache then disable it until your are done making changes… If you’re using dial-up be careful of proxy-caching.

    Yosemite: Yes, they are not showing up in presentation:Themes and I’ve cleared my browser cache and have wp-cache disabled yet the problem persists.

    Sounds like a server/env/config issue, try contacting your host.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Themes are buggy!’ is closed to new replies.