Support » Plugin: Otter - Gutenberg Blocks – Page Builder for Gutenberg Editor & FSE » themeisle-blocks/advanced-columns broken after Otter Update Version 1.7.5

  • Resolved sascharupp

    (@sascharupp)


    After installing the latest otter plugin update 1.7.5 my section blocks aren’t supported anymore.

    Rollback has no positive effects, the message “your website doesnt support the “themeisle-blocks/advanced-blocks”. You can edit it in HTML” still appears in editing mode.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 16 through 24 (of 24 total)
  • Plugin Author Hardeep Asrani

    (@hardeepasrani)

    You’re welcome. @sascharupp

    Note for anyone facing the same issue: Please try to clear your browser cache. If it still doesn’t work, try to use a private window or a different browser to see if the issue persists.

    Hitting the same issue — Otter blocks are gone except for Masonry and updating any page using an existing Otter block breaks it. Can someone provide more information about which caches to clear? I’ve tried it in a fresh browser that has no history with the site in question and it doesn’t fix it. Private browsing also doesn’t fix it. It doesn’t seem related to the browser, at least for me. What can we do? I think this is definitely not resolved.

    Thread Starter sascharupp

    (@sascharupp)

    I deactivated my caching plug-in (clearing the website cache should do the same job) and hard reloaded the browser with cmd + shift +r.

    Plugin Author Hardeep Asrani

    (@hardeepasrani)

    @traffas Yea, when we mark the issue as resolved, it mostly related to the problem faced by the person who created the thread, so don’t worry about that part.

    Are you still having the issue after trying all that? If yes, can you send us an email at hardeep@themeisle.com for further investigation?

    Thank you!

    I sent an email, but just used the “roll back to 1.7.4” option in the plugins menu and everything is working again! I’m not sure if that option was there earlier or if it’s something you just added, but thanks!

    Plugin Author Hardeep Asrani

    (@hardeepasrani)

    @traffas THe rollback option is probably added by some plugin you are using. 🙂

    Hi,

    I’ve got the same issue which was ‘resolved’ by rolling back to 1.7.4. Think I’ll skip updating for a while 😉

    Regards, Jeroen

    Plugin Author Hardeep Asrani

    (@hardeepasrani)

    Hey @jvansteenderen,

    It’s due the server cache. If you want to resolve it we can maybe schedule a Zoom call and I can guide you on how to fix it.

    Thank you!

    I also was facing the same issue and it was indeed cache-related.

    Using Google Chrome with the page editor open, I pressed F12 on the keyboard to open the debugger, right clicked on the reload icon, and then chose “Empty Cache and Hard Reload” and that resolved it for me.

    No messing around with incognito, different browsers, or reloading the page a billion and a half times.

Viewing 9 replies - 16 through 24 (of 24 total)
  • The topic ‘themeisle-blocks/advanced-columns broken after Otter Update Version 1.7.5’ is closed to new replies.