Support » Theme: Responsive » ThemeID Support Forum Authentication Issues

  • Resolved giveplus

    (@giveplus)


    Hello,

    I’m having problems logging into the dedicated support forum at the themeID website. I’ve tried changing my password on several occasions, which it lets me do, but I keep getting a “Sorry, Permission Denied” errors.

    Anyone else getting this problem?

Viewing 12 replies - 1 through 12 (of 12 total)
  • esmi

    (@esmi)

    Forum Moderator

    I’ve seen another report of this today. The theme developer has been notified and I’d imagine he’s looking into it right now.

    WPyogi

    (@wpyogi)

    Forum Moderator

    He’s actually fixed it – saw another post from him a few minutes ago…

    http://wordpress.org/support/topic/responsive-theme-default-text-removal?replies=4

    Hi there,

    Thanks for the quick replies!
    Unfortunately, I still can’t authenticate; it’s still telling me “Permission Denied.” I even just tried creating a new account, but with no success either.

    problem solved, please try it again 🙂

    Sorry, still not working over here!

    weird stuff and I apologize for the inconvenience, this is our new forum and I am really trying my best to locate and fix the forum issues in right away, you’re a member and from my end all works good, but something is preventing you to log in.

    Allow me to re-check please 🙂

    Ok, many thanks, Emil!

    Contact me please and include your username and/or e-mail and I’ll check it out.

    ThemeID UID, not WordPress just to clear for others 🙂

    Emil

    My username: ren

    Thanks

    All right, to avoid further issues, I’ve deleted ren from the system which was associated with r*.h******@gmail.com e-mail address. Please re-register and you should be good to go, well at least that’s what forum script says 😉

    Thanks,
    Emil

    Sorry, Emil, still not working! Permission denied.
    For now, I’ll continue to post on the WP forum, as need be, until things get sorted out; not sure if this is a problem occurring with other new users.

    The issue forum had earlier was fixed. Just now I deleted one of my own accounts and used the same e-mail address and:

    Your email has been successfully confirmed.

    meaning that I was able to re-create. At the same time it seems to be without any issues while trying a brand new account.

    Not really sure what else I can do 🙁 Have you tried cleaning the temps and cookies by any chance?

    Emil

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘ThemeID Support Forum Authentication Issues’ is closed to new replies.