WordPress.org

Support

Support » Themes and Templates » [Resolved] [Theme: zeeBusiness] Banner advertising widget displaying incorrectly

[Resolved] [Theme: zeeBusiness] Banner advertising widget displaying incorrectly

  • KennyThemap
    Member

    @kennythemap

    This is a good widget but now I am having a few problems.

    Originally I had 3 ads displaying and that worked fine. Then I bumped it up to 6 but that didn’t look good. So dropped it down to 4 and had a few display problems.

    Firstly 2 were side by side in the top row, 3rd was centre of 2nd row and 4th was left on 4th row. I triple checked and all were 125×125. Two were gifs and 2 jpgs. As i had just introduced gifs I went back to only jpgs.

    Now I get the word ‘banner’ displaying inn a few places and the display is rather wonky. See mapsport.com.au

    Any ideas to fix please? Thanks, Kenny

    http://wordpress.org/extend/themes/zeebusiness/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Mukesh Panchal
    Participant

    @mukesh27

    image is loading fail
    it not get image thats wy u get problem check img src

    KennyThemap
    Member

    @kennythemap

    Image source was correct in all cases. Checked many times.

    Anyway, I resolved the issue. I have another site that had a completely different issue that emerged about the time of the last WordPress update. Eventually I deactivated WP Supercache and that solved the problem.

    So today I wondered if it might solve this problem. Deactivated WP Supercache and the issues are fixed.

    I may reactivate it as when I did that on the other site and did WP SuperCache setup again, it continued working OK. But for the moment I will leave it deactivated on this site.

    Mukesh Panchal
    Participant

    @mukesh27

    any way u get solution

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Theme: zeeBusiness] Banner advertising widget displaying incorrectly’ is closed to new replies.