WordPress.org

Support

Support » Themes and Templates » Yoko » [Theme: Yoko] unable to upload images

[Theme: Yoko] unable to upload images

  • I’m having trouble uploading content to the media library. I’ve tried inputting the file path manually under settings. The media library doesn’t even show the files when I upload them via ftp and I know they are in the correct place. One possible problem: this is a WP blog on a subdomain. Any ideas?

    http://wordpress.org/extend/themes/yoko/

Viewing 9 replies - 1 through 9 (of 9 total)
  • I keep getting Internal Server Error

    You shouldn’t upload via ftp. WordPress won’t find the files automatically. It will only “know” files it has put there themselves.

    Internal Server Error might happen because you ran out of php memory or the image is too large. Try a very small image to rule that out.

    Good luck
    Anja

    I tried a very small image. I think WP should recognize jpg files in the wp-content/uploads folder, whether put there through the WP uploader, or an ftp client. Somehow the theme is not accessing the uploads folder and I think this is because I am using a subdomain to host my second blog.

    Hi !
    Did you check the folder options in Options > Media ? Is the right path in there?
    And did you give writing permissions to your wp-content/uploads folder?

    Subdomain shouldn’t be a problem.

    I guess it’s not the theme because I have the same problem with other themes. I can’t upload anything into the uploads folder. I’ve tried specifying the path but I must not be getting it right.

    Now I’m just trying to figure out how to get my original blog to work. It used to upload fine, but now I get an Inter Server Error. I wonder if something changed in the new WP? I tried changing the file permissions to granting everything in the wp-admin folder, but then nothing seemed to work.

    I guess the uploads folder automatically has the permissions set. Seems to be because of the file size I was trying! But how can I get a high-quality header image if it limits my files so strictly?

    I don’t get it… does it work now or not?
    Upload file sizes are defined in Options > Media, there’s a maximum attachment size. Make sure the value there is ok.

    Also max file size is defined in web server settings. I guess you won’t have any power over that.

    Hard to say what’s wrong from here.
    But it’s probably just a setting thing.

    thanks for the help! At this point it seems to be some kind of issue with file size.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Theme: Yoko] unable to upload images’ is closed to new replies.
Skip to toolbar