Support » Themes and Templates » [Theme: Yoko] Cannot change theme colors even after editing css?

  • Resolved Tyrion Frost

    (@tyrion-frost)


    As the title said, I can’t seem to change any of the colors.. even though I’m editing the style.css file. Is there a different file it uses for the css?

    For instance, I’m trying to change the page header color.

    http://mindfuseproductions.com/insightconsultant/

    There is my example. It’s blue.. yet when I go in and find the element listed in the .css file, and change it.. nothing happens. Anyone?

    Any help would be very appreciated thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Michael

    (@alchymyth)

    Forum Moderator

    I don’t see a blue page header in your linked page – it is white;

    it might help if you can post the style(s) you have tried to edit…

    That’s because I just figured it out. I always seem to figure out the problem on my own right after I post for help.. (even after hours of trying to figure it out myself) LOL.

    Anyway, apparently a special option in the admincp was overriding it. Got it though!

    Thanks 🙂

    Can you clarify how you managed to do this? I am also desperately trying to change the color of certain links and nothing happens.

    Sure,

    I actually commented out the following entry in /themes/yoko/includes/theme-options.php

    // Default options values
    
    $yoko_options = array(
    
    	'custom_color' => '#009BC2',
    
    	'custom_logo' => ''

    by changing it to:

    // Default options values
    
    /*$yoko_options = array(
    
    	'custom_color' => '#009BC2',
    
    	'custom_logo' => ''
    
    );*/

    Custom_Color is apparently marked as “important” so it overrides anything in the css. Of course you could just change the custom color, but I found it to be a pain in the butt and just got rid of it. Hope that helps!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Theme: Yoko] Cannot change theme colors even after editing css?’ is closed to new replies.