WordPress.org

Support

Support » Themes and Templates » Theme: WP-Creativix how to add photos to slider

Theme: WP-Creativix how to add photos to slider

Viewing 12 replies - 1 through 12 (of 12 total)
  • Firstly you have to have sufficient posts to benefit from this.
    Secondly you need to set which posts you want as featured posts.
    Go to a post, click edit, then scroll down page till you see “Creativix Options”.
    You should see two radio buttons giving you choices of “Feature in Slideshow” and/or “feature on frontpage”.

    For the slide chooser and featured slide I’ve noticed they need loading carefully or you end up with a stretched photo at the top. These are the sizes 480×210 and 100×75.

    Hope this helps.

    Hello,

    I am new to WordPress and to this theme.
    The slideshow is working, but I am unable to set the featured photos…how can I make this feature work?

    If you are using WordPress free blogging you can not set featured photo.

    If you have your website hosted this is what you do:

    Open a post (New or Edit, not Quick edit).
    Scroll down and look to the right till you see “Featured Image”. Click “Set featured image”. A popup will appear where you choose to upload from computer or find in Media Library.
    Simply choose a photo and click “Show”, then click “Use as featured image” then close box. You should now see photo bottom right of your screen.
    Scroll back up and click the “UPDATE” button. If you don’t do this it won’t work.

    If you still can’t fix it contact me here [link moderated]

    Thank you very much for your quick help, WQQDY!
    The “use as featured image” button solved my problems! 🙂

    I, too, am getting stretched images in the header, but I have changed the header area to go all the way across – ie. to 850px (x210px).

    I have uploaded all different sizes of images so they are the correct size for what I’ve made the header, but they always come out the same stretched size. I can’t seem to work out where the code is that’s stretching the image.

    Can you help?
    http://pardoengineering.com.au/news/

    Firstly I notice your photos are not stretched they are squashed, so the height is wrong.
    Try this little tip that I do Simtek:
    In your photo software make a template that is the exact size of your header. Open it then paste your photo into it and adjust your picture to suit, then crop and save as ‘simtekslider’.
    Choose a post, make it a sticky, select ‘simtekslider’ from your media and use as featured image, then click update (Never forget to update).

    Hope this helps.

    I’ve just checked your website and you are doing it wrong! You are trying to use ‘uncropped photos’. Try the above and it should work.

    Thanks for that little trick! Didn’t sound as easy as it was. Got it now.

    Thanks again!

    I don’t have any photos for the posts that are on my site. Is the theme coded to import them with the posts or am I supposed to find them and import them manually?

    WPyogi

    @wpyogi

    Forum Moderator

    @jbreaux – you’ll be more likely to get help if you start your own thread rather than posting in one that is outdated –

    http://codex.wordpress.org/Forum_Welcome

    Thanks

    this problem has resurfaced. I have this theme hosted on http://www.transformemphis.com and when I originally installed it, I was able to add images to the slide show. I did however, have issues getting the header image to display. I recently updated to the new version and the header issue is fixed, (though I have it turned off right now) but I am no longer able to add new images to the slide show. my old items still appear, just no longer have the option when I set a feature image. please help.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Theme: WP-Creativix how to add photos to slider’ is closed to new replies.