WordPress.org

Support

Support » Themes and Templates » WP-Creativix » [Theme: WP-Creativix] Blog Not Working

[Theme: WP-Creativix] Blog Not Working

Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author IWEBIX

    @iwebix

    Add a new static page and select “blog” as template.

    Cheers

    Thanks so much! Everything else I read was so complicated! This was exactly what I needed! It worked! Thanks again!

    Im pretty new to wordpress and I have hit my first bump in the road with this theme. I fell in love with the them as soon as I saw the functioning slide slow on the top of the page. I down loaded the theme almost a week ago and I have spent countless hours sense then trying to get the slide show to show up on my home page but for some reason no matter what I do the slide show will not show up on my home page. Can someone help me?

    Epsoshstaffing, it should automatically show up. However, to get the pictures and text on the slideshow, you have to go into one of your pages and on the right hand side there is a “Featured Image” option. You have to select a picture there. Also, below where you type to enter text on the page, you have to check “Feature in Slideshow” under the “Creativix Options” section.

    P.S. Next time I would create a new forum post since this is a different topic than the original.

    Hope this helps!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Theme: WP-Creativix] Blog Not Working’ is closed to new replies.
Skip to toolbar