WordPress.org

Forums

Wedding Bells
Notice Relating to Wedding Theme (4 posts)

  1. whatabloom
    Member
    Posted 2 years ago #

    Hi there,

    I just installed your wedding theme (I love the look btw!) and upon doing so, I receive the following message:

    Notice: Undefined index: page in /var/www/groupa/perfectweddingday/blog/wp-content/themes/wedding-bells/includes/theme-options.php on line 85

    I'm not sure if this is a destination error and it's searching for images that are on our company network and/or it's not recognizing the images I want to upload from my company computer drive instead or if it's an unrelated issue. Any thoughts? Thanks a bunch!

    http://wordpress.org/extend/themes/wedding-bells/

  2. laurilii
    Member
    Theme Author

    Posted 2 years ago #

    Hey,

    Do you have WP_Debug enabled in your wp-config.php by any chance?

  3. whatabloom
    Member
    Posted 2 years ago #

    Probably, I haven't done any modifications to the code. Any suggestions on how to disable/what code I should replace what with?

  4. laurilii
    Member
    Theme Author

    Posted 2 years ago #

    Try turning off the debug mode in your wp-config file and see if that helps.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic