WordPress.org

Support

Support » How-To and Troubleshooting » [Theme: Weaver II] FULL WIDTH

[Theme: Weaver II] FULL WIDTH

Viewing 5 replies - 1 through 5 (of 5 total)
  • Mick37
    Member

    @mick37

    Hi Morgson
    I have the same problem. Did you find a solution?
    Thanks…Mick

    scrambler
    Weaver contributor

    @scrambler

    The option for that can be found :
    for the header, in main Options > Header > Advanced section at the bottom > Header Div first check box
    For the footer in Main options > Footer > Advanced > Footer div last check box.
    These with kick the header and the footer outside of the wrapper and they will then take the full width of the browser

    Mick37
    Member

    @mick37

    Thanks for that. Yeah i had tried that and the footer stretches almost all the way across but still not all the way, leaving a margin or padding on both sides. Cant figure out how to remove that.
    Also, the widgets in the footer auto fit to the size of the footer so they now looked stretched and i cant figure out how to fix their width..
    Any ideas?
    thanks…Mick

    kmessinger
    Moderator

    @kmessinger

    Weaver II support is here, http://forum.weavertheme.com/

    They are normally very quick to reply. As it is a premium theme it is not fully supported here.

    scrambler
    Weaver contributor

    @scrambler

    That remaining marging is most likely the default padding.
    You can remove that by putting a Zero in the Theme Margin padding boxes in Main Options > Layout.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Theme: Weaver II] FULL WIDTH’ is closed to new replies.