WordPress.org

Forums

Vintage Camera
annoying error on Opera (7 posts)

  1. Christian Batard
    Member
    Posted 3 years ago #

    Hi,

    'Just found a pretty annoying error on Opera : The 'previous' and 'next' links at the bottom of a page are not appearing.
    See here.

    I really like this Theme, 'hope it's fixable...

    http://wordpress.org/extend/themes/vintage-camera/

  2. Caroline Moore
    Member
    Theme Author

    Posted 3 years ago #

    I haven't done much testing in Opera. In general, I design for Firefox, Chrome, Safari, and IE (8+) Those are the "big four," but next time I update the theme I'll look into this. Thanks!

  3. Christian Batard
    Member
    Posted 3 years ago #

    Another bug found on both Opera & Firefox (havn't test with other nav):
    When i try to change the general width to 600 -> 1000 (on /vintage-camera/layouts/ie.css) , the top blackbar is completly broken but the bottom one is perfectly resize. See here.

    Maybe i'm doing it wrong ? Or i'm missing something ?
    Anyway thanks for looking at it ! (And sorry for my english.)

  4. Caroline Moore
    Member
    Theme Author

    Posted 3 years ago #

    That's not really a bug. If you're altering the CSS, you likely have to make additional adjustments somewhere. The top bar is part of the header, separate from the main column and the bottom bar, so it makes sense you'd need to work with it separately. This is somewhat advanced customization--I'd suggest playing around with it until you get the desired result.

    Edited to add: The ie.css stylesheet is only called if you're using IE or not using the responsive layout option, so that might be causing a problem. I was able to adjust media.css to the new width without problems.

  5. Christian Batard
    Member
    Posted 3 years ago #

    Aw thanks, that's per-fect now.

  6. Christian Batard
    Member
    Posted 2 years ago #

    Hi sixhours,

    just wanted to know if you've found the cause about that prev/next not showing on Opera ?

  7. Caroline Moore
    Member
    Theme Author

    Posted 2 years ago #

    Nope, haven't had a chance to look at this. It's low on the priority list at this point since I need to update all my themes for 3.4. It will be noted in the theme's readme.txt when it's fixed.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic