WordPress.org

Forums

[resolved] Theme upload problem (7 posts)

  1. pillarpaul
    Member
    Posted 6 years ago #

    Pure newbie here so this may be really a dumb question. I successfully installed WP through Dreamhost. I successfully installed Filezilla. Found a theme I wanted to use in the WP extended library and successfully downloaded to my computer. Even successfully connected to the server through Filezilla. But when I go to transfer the theme files with Filezilla to the server, I am not showing any subdirectories. I only get the root directory and the domain name directory with nothing underneath it. Did I not connect to the right place? Thank you.

    Paul

  2. moshu
    Member
    Posted 6 years ago #

    I don't know how DH works but on every server you should see that "blog" subdomain of yours (usually, it looks like a subfolder on other hosts) when connected. You will have to search DH FAQ or whatever they have about this.

  3. pillarpaul
    Member
    Posted 6 years ago #

    I do see blogname.com as a subdirecotry of the root but nothing underneath it. Isn't there where I should find the wp-themes subdirectory I need to upload the theme to?

  4. moshu
    Member
    Posted 6 years ago #

    Is this the blog in question? http://blog.coho-cafe.com/
    That one is on a subdomain.

  5. pillarpaul
    Member
    Posted 6 years ago #

    Yes. What does that mean to me that it's on a subdomain and what do I need to do? Thanks for helping.

    Paul

  6. thisisedie
    Member
    Posted 6 years ago #

    In your root directory there should be a subdirectory called "blog". Inside that you'll find all the WP files. Go to wp-content/themes and upload your theme. If there isn't a subdirectory called "blog" then look inside the blogname.com subdirectory and see if "blog" is there.

  7. pillarpaul
    Member
    Posted 6 years ago #

    I finally figured it out wiht the help of Dreamhost. I inadvertantly clicked the "Easy" one-click install whereas I meant to click "Advanced" one-click install. I removed the first installation and then installed with "Advanced" and have already changed themes successfully.

    Thank you for responding. I hope this will help someone as dim as me in the future! :)

    Paul

Topic Closed

This topic has been closed to new replies.

About this Topic