WordPress.org

Support

Theme Upload

  • .zip file for maya-theme (Themeforest) will not upload. Seems to hang when connecting to my wordpress site. Whats up and how do I fix this?

Viewing 11 replies - 1 through 11 (of 11 total)
  • esmi

    @esmi

    Forum Moderator

    I’m sorry but as you are using a commercial theme, you need to seek support from the theme’s vendors.

    This is not a problem unpackaging the theme, but rather the connection to WordPress. The information box tells me that WordPress cannot connect to my website to pass the theme from my computer to it. I don’t think the trouble is in my computer as I have been sending and receiving other types of information for several hours on the same connection. Is there soomthing wrong with my website that it cannot connect?

    esmi

    @esmi

    Forum Moderator

    Please post the exact error message that you are receiving.

    After hitting the “Install Now”, the computer states “Sending request to http://www.not-a-diva.com (website) and then after several minutes, I get a WordPress failure notice screen with the words “Are you sure you want to do this? and the option, “Please try again”.

    I had the same problem.

    You need to unzip the file, go into the folder, and zip the folder that got all the necessary files. Upload that. It did the trick for me

    Hi guys

    I am having the same problem,do you know the files that need to be rezipped and upload to word press?

    esmi

    @esmi

    Forum Moderator

    after several minutes, I get a WordPress failure notice screen with the words “Are you sure you want to do this? and the option, “Please try again”.

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    esmi

    @esmi

    Forum Moderator

    @costalcommunitybuilders: It is impolite to interrupt another poster’s ongoing thread with a question of your own and it causes significant problems for the forum’s volunteers. Please post your own topic.

    Esmi, thanks for the advice. I deactivated all the plugs currently active on the site(am using TwentyEleven to try things out), but still received the same error message when I tried to upload the new theme. So maybe @costals’ question to Agonius is relevant–what are the “necessary” folders that need to be rezipped and sent. Thanks.

    esmi

    @esmi

    Forum Moderator

    Is the other poster using the same version of WordPress on the same physical server hosted by the same hosts with the same plugins, theme & configurations as you? No? Then their problem – despite any similarity in symptoms – is likely to be completely different.

    Did you try resetting the plugins folder as suggested?

    The folder you need to zip got something similar like this in it:
    image

    If you find that folder, zip it, and upload that in WordPress. It should work

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Theme Upload’ is closed to new replies.