Title: theme update
Last modified: November 19, 2025

---

# theme update

 *  [nextbracket](https://wordpress.org/support/users/nextbracket/)
 * (@nextbracket)
 * [10 months, 2 weeks ago](https://wordpress.org/support/topic/theme-update-50/)
 * I disabled all plugins and updated the theme, but it broke my site. Please advise.
 * The page I need help with: _[[log in](https://login.wordpress.org/?redirect_to=https%3A%2F%2Fwordpress.org%2Fsupport%2Ftopic%2Ftheme-update-50%2F%3Foutput_format%3Dmd&locale=en_US)
   to see the link]_

Viewing 3 replies - 1 through 3 (of 3 total)

 *  [Shahin](https://wordpress.org/support/users/skalanter/)
 * (@skalanter)
 * [10 months, 2 weeks ago](https://wordpress.org/support/topic/theme-update-50/#post-18726237)
 * Hello [@nextbracket](https://wordpress.org/support/users/nextbracket/),
 * Thank you for reaching out.
 * We haven’t had any recent updates, and no one else has reported a similar issue.
   Also, we haven’t encountered such an issue on our sites.
 * To identify what the error is, you can read the instructions in this link: [https://ibb.co/HD3sp9cv](https://ibb.co/HD3sp9cv)
   or [https://wordpress.org/documentation/article/faq-troubleshooting/](https://wordpress.org/documentation/article/faq-troubleshooting/).
 * In short, follow the steps below and send us the exact error message so we can
   determine what is causing it.
 * The message you see is a general notice.
    Please check the super administrator
   email to view the detailed error or identify which plugin is causing it. WordPress
   always sends the full error message to the super administrator email.
 * There is another way to view that error:
    You need to enable WordPress debug 
   mode. To enable it, follow the steps explained here: [https://wordpress.org/documentation/article/debugging-in-wordpress/](https://wordpress.org/documentation/article/debugging-in-wordpress/).
 * After finding the error, please share the full message here and we will review
   it.
 * _______________
 * Additionally, here are some troubleshooting steps.
    Please run through the following
   and let me know the results:
 * Perform a basic troubleshooting check to confirm whether the issue is related
   to our theme or plugin(s). Deactivate all other plugins, then reactivate them
   one by one and check for the issue. Continue until you identify which product
   is creating a conflict with ours.
 * If you cannot access wp-admin, you can still deactivate plugins using alternative
   methods. Please refer to this link:
    [https://wordpress.org/documentation/article/faq-troubleshooting/#how-to-deactivate-all-plugins-when-not-able-to-access-the-administrative-menus](https://wordpress.org/documentation/article/faq-troubleshooting/#how-to-deactivate-all-plugins-when-not-able-to-access-the-administrative-menus)
 * Summary:
    Using FTP/sFTP, you can rename the current theme folder from: / wp-
   content / themes / {{current theme name}}. You can also deactivate plugins by
   renaming their folders (for example, add -t) in: / wp-content / plugins / {{plugin
   name}}.
 * To view the WordPress error, ensure the debugger is enabled.
 * After identifying any conflicts, please provide the plugin version details. To
   do this, go to:
    WP Dashboard > Tools > Site Health > Info tab. Then click “Copy
   site info to clipboard”. You can share it here as code or upload it to [http://pastebin.com/](http://pastebin.com/)
   and send us the link. Additionally, please include the error message.
 * These details will help us better understand the issue you are experiencing.
 * Please recheck your issue and keep us posted.
 * Hope it helps.
    Best Regards
 *  Thread Starter [nextbracket](https://wordpress.org/support/users/nextbracket/)
 * (@nextbracket)
 * [10 months, 2 weeks ago](https://wordpress.org/support/topic/theme-update-50/#post-18726652)
 *     ```wp-block-code
       2025/11/20 12:58:38 [error] 65759#65759: *784 FastCGI sent in stderr: "PHP message: PHP Warning: require_once(): open_basedir restriction in effect. File() is not within the allowed path(s): (/www/booksbreslovorg_654/public:/www/booksbreslovorg_654/mysqleditor:/www/booksbreslovorg_654/web:/www/booksbreslovorg_654/deploy:/www/booksbreslovorg_654/deployment:/www/booksbreslovorg_654/deployments:/www/booksbreslovorg_654/tmp:/usr/share:/tmp:/dev/urandom) in /www/booksbreslovorg_654/public/wp-includes/template.php on line 810PHP message: PHP Warning: require_once(zip://#archive): Failed to open stream: operation failed in /www/booksbreslovorg_654/public/wp-includes/template.php on line 810PHP message: PHP Fatal error: Uncaught Error: Failed opening required 'zip://#archive' (include_path='.:/usr/share/php') in /www/booksbreslovorg_654/public/wp-includes/template.php:810Stack trace:#0 /www/booksbreslovorg_654/public/wp-content/plugins/oceanwp-wp-plugin/oceanwp-wp-plugin.php(13): load_template('zip://#archive', true)#1 /www/booksbreslovorg_654/public/wp-includes/class-wp-hook.php(324): wp_oceanwp_theme_load('')#2 /www/booksbreslovorg_654/public/wp-includes/class-wp-hook.php(348): WP_Hook->apply_filters(NULL, Array)#3 /www/booksbreslovorg_654/public/wp-includes/plugin.php(517): WP_Hook->do_action(Array)#4 /www/booksbreslovorg_654/public/wp-settings.php(749): do_action('wp_loaded')#5 /www/booksbreslovorg_654/public/wp-config.php(133): require_once('/www/booksbresl...')#6 /www/booksbreslovorg_654/public/wp-load.php(50): require_once('/www/booksbresl...')#7 /www/booksbreslovorg_654/public/wp-blog-header.php(13): require_once('/www/booksbresl...')#8 /www/booksbreslovorg_654/pub" while reading response header from upstream, client: 185.182.70.15, server: stg-booksbreslovorg-dev.kinsta.cloud, request: "GET / HTTP/2.0", upstream: "fastcgi://unix:/var/run/php8.1-fpm-booksbreslovorg.sock:", host: "stg-booksbreslovorg-dev.kinsta.cloud:51219"
       ```
   
 *  [Shahin](https://wordpress.org/support/users/skalanter/)
 * (@skalanter)
 * [10 months, 2 weeks ago](https://wordpress.org/support/topic/theme-update-50/#post-18727544)
 * Hello [@nextbracket](https://wordpress.org/support/users/nextbracket/),
 * Thank you for the update,
 * Please check the highlighted text in this screenshot: [https://ibb.co/4g56Pbdm](https://ibb.co/4g56Pbdm),
   this is a folder name of a plugin on your host that is causing the error.
 * This plugin is not one of our products. And we don’t know what it is for, why
   it was added, or what functionality it includes.
 * However, it was most likely added by your site’s developer. Please disable it
   using the method described in the previous reply and recheck the issue.
 * Renaming the folder will automatically deactivate the plugin.
 * Once it is disabled, recheck the issue on your site.
 * Hope it helps.
    Best Regards

Viewing 3 replies - 1 through 3 (of 3 total)

 The topic ‘theme update’ is closed to new replies.

 * ![](https://i0.wp.com/themes.svn.wordpress.org/oceanwp/4.2.7/screenshot.png)
 * OceanWP
 * [Support Threads](https://wordpress.org/support/theme/oceanwp/)
 * [Active Topics](https://wordpress.org/support/theme/oceanwp/active/)
 * [Unresolved Topics](https://wordpress.org/support/theme/oceanwp/unresolved/)
 * [Reviews](https://wordpress.org/support/theme/oceanwp/reviews/)

 * 3 replies
 * 2 participants
 * Last reply from: [Shahin](https://wordpress.org/support/users/skalanter/)
 * Last activity: [10 months, 2 weeks ago](https://wordpress.org/support/topic/theme-update-50/#post-18727544)
 * Status: not resolved