Support » Theme: Twenty Ten » [Theme: Twenty Ten] Remove the ablility to comment (Leave a reply-felt)

Viewing 4 replies - 1 through 4 (of 4 total)
  • Admin>Settings>Discussion> and uncheck “Allow people to post comments on new articles”> save changes

    You can then remove any comments made so far in the dashboard too.

    Done.

    Thanks for the quick reply, but I already unchecked every single box in “Discussion” :/
    Underneath “Allow people to post comments on new articles” it says:
    (These settings may be overridden for individual articles.)

    -Can that have anything to do with it?

    Michael

    (@alchymyth)

    Forum Moderator

    (These settings may be overridden for individual articles.)

    to do this, goto:
    dashboard – posts – all posts – click quickedit below the post name, and untick ‘allow comments’

    (the same for pages)

    or, when you edit a post/page, click the ‘screen options’ tab near the top right, and tick ‘discussion’ box; this will show a ‘discussion’ field below the post/page editor where you can untick ‘allow comments’.

    if you really want to remove the commenting totally, you can also edit loop-single.php and loop-page.php; and remove this code <?php comments_template( '', true ); ?>

    Yes sir!! Finally!
    Thanks SO much! -I just went with the “quick edit” of an page and the unchecked the “allow comments”. -So simple!

    Thank you so much!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Theme: Twenty Ten] Remove the ablility to comment (Leave a reply-felt)’ is closed to new replies.