WordPress.org

Support

Support » Themes and Templates » [Theme: Twenty Fourteen] Plugin and Footer Issues

[Theme: Twenty Fourteen] Plugin and Footer Issues

  • Morning Ladies and Gents,

    Been working with the 2014 theme for the last week now getting things set up for friend and myself to start a new business.

    http://www.mountaineer.us

    I just keep running into a couple of issues that I am unable to resolve.

    I have created a child theme and keep working with that however, the original theme is giving the same issue.

    List of Problems:

    1. The footer has a tendency to just disappear and not be visible. To make it temporarily visible, I open up widgets for the footer move one of the boxes in position, reload the page and its back again. Happens in the child and original theme. Does anyone have a solution for this?

    2. Added the following Plugins:
    – Autoptimize
    – NextGEN Gallery by Photocrati
    – W3 Total Cache
    individually at different times and each of them caused the page to go into a Server 500 error not displaying the page at all. Checked the serverlog and no issues have been found. during the activate/deactivate process the .htaccess file content did not change and I have the php.ini set to have 60MB of additional memory.

    Hoping someone could assist me with these issue and help me get them resolved.

    Happy Monday!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Checked the server log now after Autoptimize had an update. Getting the following errors:

    Premature end of script headers: wp-comments-post.php, referer: http://mountaineer.us/?p=1

    Premature end of script headers: wp-comments-post.php, referer: http://mountaineer.us/2013/12/29/welcome/

    The footer menu is still disappearing. Unresolved :/

    They should change this theme to disappearing posts and widget theme. My front page only showing 1 post and then footer disappeared after just previewing another theme, not switching just previewing. And the front page is set to 4 posts in reading.Dissabled plugins stil nothing seems like could be same issue causing. Using latest wordpress and theme

    To get visual editor to reappear just check box in profile and save then uncheck and resave

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Theme: Twenty Fourteen] Plugin and Footer Issues’ is closed to new replies.
Skip to toolbar