Support » Theme: Twenty Eleven » [Theme: Twenty Eleven] unable to upgrade 1.3 cannot remove old

Viewing 2 replies - 1 through 2 (of 2 total)
  • You could try uploading the updated theme manually if you have FTP access. Go to wp-content -> themes and upload the newer version to there. You can download it here

    Ok, so it took me a looong time to give this a go – but as it happens version 1.4 had already been released and this one was quite happy to update itself properly using the normal admin update page. sorted 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Theme: Twenty Eleven] unable to upgrade 1.3 cannot remove old’ is closed to new replies.