WordPress.org

Support

Support » Themes and Templates » [Theme: Twenty Eleven] My site is blank with this theme

[Theme: Twenty Eleven] My site is blank with this theme

Viewing 4 replies - 1 through 4 (of 4 total)
  • peredur

    @peredur

    Hard to say. Especially with no link to your site.

    Is the page you get actually blank, or is there some code in there when you view the source?

    Do other themes work?

    I’ve no idea what’s going on, really, but these seem reasonable questions to ask as a starter.

    Cheers

    PAE

    elinbladh

    @elinbladh

    my site is http://mmabloggar.se/elin/ i did not post a link it since i didn’t keep the twentyeleven theme, i didn’t want to leave the site blank.

    Other themes works just fine, it’s just this one that doesn’t work. This is the source code that turns up when I activate twentyeleven:

    [Code moderated as per the Forum Rules. Please use the pastebin]

    esmi

    @esmi

    Forum Moderator

    Have you tried:

    – re-uploadng a fresh copy of the theme via FTP.

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    Moderator Michael

    @alchymyth

    Forum Moderator

    you are running WordPress 3.1.3 – please upgrade to the latest wp (3.2.1) to be able to use Twenty Eleven

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Theme: Twenty Eleven] My site is blank with this theme’ is closed to new replies.