Support » Theme: Hatch » Theme throws error in WordPress versions lower than 3.4

Viewing 1 replies (of 1 total)
  • esmi

    (@esmi)

    Forum Moderator

    At present, there is no mandatory obligation for theme developers to support older versions of WordPress. Users should keep WordPress updated.

Viewing 1 replies (of 1 total)
  • The topic ‘Theme throws error in WordPress versions lower than 3.4’ is closed to new replies.