Support » Fixing WordPress » Theme switcher stopped working

  • shadow

    (@shadow)


    I just added a couple of new themes to the WP 1.5 Themes list but when I went to try and switch to one using the theme swticher I noticed none of the themes are switching now.

    The site has been few a couple of changes , re: a new server and upgraded to Strayhorn 1.5 from a previous nightly, so not sure what has caused the problem.

    Has anyone else run into problems like this?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Root

    (@root)

    Refresh your cache ?

    kkrista

    (@kkrista)

    I’m actually having a very similar problem. When I try to switch themes, nothing happens. On top of that, when I edit a theme the changes are saved to the templates but they’re not reflected on the site. From what I can tell, its not a cache problem. There’s definitely something weird going on.

    Moderator Ryan Boren

    (@ryan)

    If you upgraded from an old 1.5 nightly, you may need to add a WP_USE_THEMES line to the index.php living in your Blog Address directory. See the default index.php.

    shadow

    (@shadow)

    FYI:
    Mine is working now and it seemed to be related to a missing siturl specification which I changed in myphpadmin.

    It was only reading http:

    Changed to http://shadows.os42.com and it resolved the issue.

    Hope that helps any others with the same issue.

    I have several themes for my site (http://airdrie.net) using Theme Switcher and up until recently I used IE6 which seemed to switch themes no problem. I recently downloaded FireFox (1.0.3) and find that the themes don’t switch on FF but change as normal in IE6. Any ideas?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Theme switcher stopped working’ is closed to new replies.