WordPress.org

Ready to get started?Download WordPress

Forums

Theme: Superhero - Featured content slider (2 posts)

  1. theplodder
    Member
    Posted 1 year ago #

    From reading the support posts a lot of people seem to have had problems getting images to show in the featured content slider. I spent many hours over Christmas trying to get this to work. I have now resolved my problem and wish to share my simple solution so others will not have to go through the agonies I went through!

    From the Dashboard go to Appearance - Customize - Featured content and enter your chosen tag. Note that the default tag is "featured" - CHANGE THIS TAG - I chose "slider".

    Then create the post with the featured image and tag it "slider" - or whatever you set up in the Featured content setting.

    This worked for me - I hope it works for you.

  2. canamorthodox
    Member
    Posted 8 months ago #

    Hi there - I did this just now, but I'm having the same problem as before. Only two posts that I had labelled as 'featured' (now labelled as slider) show up. I have a suspicion that it has something to do with image size/resolution, but I don't know why it can't just stretch it… at any rate, back to the drawing board.

    ANy advice?

Topic Closed

This topic has been closed to new replies.

About this Topic