WordPress.org

Forums

Stitch
Theme Stitch does not support internet explorer (6 posts)

  1. isabeldeval
    Member
    Posted 2 years ago #

    Hi.

    I am using the stitch theme and it does not work very well visiting it through internet explorer. Is there any solution?

    By the way, very nice theme.

    Thank you!!

  2. WPyogi
    Forum Moderator
    Posted 2 years ago #

    Have you checked your site for valid HTML and CSS - many browser issues are due to those -

    http://codex.wordpress.org/Validating_a_Website

  3. isabeldeval
    Member
    Posted 2 years ago #

    And how can I validate it??

  4. WPyogi
    Forum Moderator
    Posted 2 years ago #

    I'd suggest starting with these:

    http://validator.w3.org/

    http://jigsaw.w3.org/css-validator/

    Posting a link to your site would also be relevant.

  5. sbhambha
    Member
    Posted 2 years ago #

    I am also having this problem with the theme... I will open a separate thread so I don't hijack this one.

  6. Caroline Moore
    Member
    Theme Author

    Posted 2 years ago #

    Thank you!

    You haven't specified which version of IE you're using, but I'm guessing it's 8? My themes typically don't support anything older than IE 9. It's looking OK to me in 9.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.