WordPress.org

Support

Support » Themes and Templates » Simple Catch » [Theme: Simple Catch] Social icons are not appearing

[Theme: Simple Catch] Social icons are not appearing

Viewing 4 replies - 1 through 4 (of 4 total)
  • Also my text is not formatting properly as seen on the homepage if you scroll down.. paragraphs are all being lumped together. Please help – thank you!

    Hi, Jazzyjane
    Thanks for the appreciation.

    Social icon shouldn’t be a problem as it is working fine as we tested. Are you using the latest version of Simplecatch i.e. 1.3.3. If not I suggest you to use the latest version. Also while saving the social icon url in theme option in your back-end, Does the social icon address remain in the input box after clicking save or it just disappears. For social icons to be seen in the front-end the url must remain in input box after clicking save in the theme option.

    The formatting is not working in homepage because there are unwanted paragraph tag open and closed. Try to delete the whole content and type it by yourself instead of copying and pasting. Also you can switch to HTML mode in the text editor to see unwanted opening and closing paragraph tags like this <p> </p> and remove it. Also It would look better if your secondary title are not using <h2> tag.

    Regards,
    Rabin(Catch Themes).

    Hi Rabin –

    Thanks for the quick reply. I do have the latest version of Simplecatch and the social icon addresses are still appearing where I inputted them. But it’s still not working. Any other suggestions?

    Hi jazzyjane,

    It looks like you have edited some code from header.php as i don’t see the search form either on top. It would be better if you download the latest version of simplecatch 1.3.3 and upload it again to see the changes.I am pretty sure that must do the work.

    Regards,
    Rabin(Catch Themes)

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Theme: Simple Catch] Social icons are not appearing’ is closed to new replies.
Skip to toolbar