Support » Theme: Simple Catch » [Theme: Simple Catch] Image in Slider

Viewing 15 replies - 1 through 15 (of 27 total)
  • Theme Author Catch Themes


    Hi Ronak,

    I see that you have added the image smaller then our image slider image size requirement.

    The image in the slider requirement added as add_image_size( ‘slider’, 976, 313, true); // uses on Featured Slider on Homepage Header.

    This means the image has to be at least 976px width and 313 width. The larger image will be crop to this size while the smaller image will do nothing.

    If you want to remove the gradient above the image slider then you remove the background parameter in your line no 621. Just remove this background:url(images/featured-img-effect.png);



    how do you actually add an image onto the slider?

    Make a post and set the featured image…
    And add the post number in the slider dialog box

    Theme Author Catch Themes


    Hi Jay,

    If you are still having problem then you can go through this video tutorial.


    Greetings –

    I love your theme and I am using it. I would like to change the dimensions of the slider on the page. I changed the CSS to have the slider now have dimensions of say, 800×600 (as an example). However, the featured item images are still being displayed at the older ratio.

    Where do I change this?

    I did change the line:
    add_image_size( ‘slider’, 976, 313, true

    to be:
    add_image_size( ‘slider’, 800, 600, true

    But it is not workting.

    Thanks for your assistance!

    Any ideas?

    I had a similar problem with a site I’m working on this week. What worked for me was not only changing the dimensions of image in ‘add_image_size’, but also I had to delete all the featured images and re-upload them. You can keep the same posts.

    If you notice the images that are being used in your slider are not the same as the images you have in your posts. My guess is that the theme crops the images at the upload stage.

    Hey Sakin,
    I’m using your simple catch theme and I love using it! How can I set a custom image at the position of the slider without having any posts on my website? I just work with pages (not posts) and I want a different image on every page. Is this possible?



    Hi! I’d like to remove the gradient in the slider photos as well. Can you please let me know how I can find where the background parameter is for line no 621 (as mentioned in the thread above)?

    Thank you!




    I have the slider running and would like to remove the permalink to the post. How would I go about this? any suggestions?

    I have unlinked the image in the post and also added a custom field sslider_nolink. I’m probably missing something. Is their a php line I can add to the header to stop the slider images from linking?

    Much thanks,

    I am trying to get the slider to work, but cannot seem to have anything show up at all where it should go on the homepage. I have watched the video and done everything it said to do, but am not seeing anything when I bring up the viewed home page.

    I created three posts with the images (all of which are in my media library) I wanted and for each post. I made sure to “select featured image” before saving within each post. It shows as on each post that the image for that post is set as the featured image when I look at the post in the WP editor.

    I then went to the Featured Slider editor and changed the number of slides to “3”, and put in my three post identifiers and saved that. I have not changed any of the dimensions or anything in the stylesheet associated with the slider and it has not come up at all. I have not added any child themes either.

    I don’t see any evidence that a slider would even be on the page when I bring up the home page. Here is my slider information from the stylesheet:

    .featured {
    border-right:1px solid #ccc;
    border-left:1px solid #ccc;
    border-bottom:1px solid #ccc;
    background-color: #6b6b6b;
    .featured img {
    margin: 0 auto;
    display: block;
    .featured .img-effect {
    display: block;
    .featured-text {
    padding:16px 10px 0;
    .featured-text span {
    .featured-text a.readmore {
    display: inline;
    padding: 0;

    /* Controllers */
    #controllers {
    padding-top: 7px;
    #controllers a {
    background-color: #B7B7B7;
    display: inline-block;
    height: 12px;
    margin: 0 3px;
    overflow: hidden;
    text-indent: 999999px;
    width: 12px;
    -webkit-border-radius: 6px;
    -moz-border-radius: 6px;
    border-radius: 6px;
    #controllers a:hover, #controllers {

    Any ideas? the site is

    I got it to work afterall:

    In your WordPress Dashboard. Go to Settings -> Reading.

    Then in Front page displays option select *A static page (select below) and form the Front Page choose your page index.

    To get rid of the dots over the photos:

    This is really simple. In your WordPress Dashboard. Go to Appearance -> Featured Slider.

    Then click on “Slider Effect Options”. From there check the box to Disable Slider Background Effect.

    @tkalstein Slightly off topic, but are you using CSS for the background of the website? Or a png? Can you guide how you did that?

    [ Moderator note: Fixed. Avoid all caps, it reads like shouting and is considered rude. ]

    thanks fot the tips for removing the dots! that really helped out!… Please can somebody help me with some info on how to change the title?.. Im not satisfied with the simple catch title, on the other hand I made a Header title and have it as an image which i would like to use it instead.. Any ideas? Thanks! <- this is the blog im currently working on

Viewing 15 replies - 1 through 15 (of 27 total)
  • The topic ‘[Theme: Simple Catch] Image in Slider’ is closed to new replies.