WordPress.org

Support

Support » Themes and Templates » Theme Sight: Images on front page doesn't display

Theme Sight: Images on front page doesn't display

Viewing 8 replies - 1 through 8 (of 8 total)
  • I don’t know the theme you are using but maybe you have to set an image as post thumbnail to make it show in the slider? Maybe it would be best to ask the people at wpshower.
    Good luck

    esmi

    @esmi

    Forum Moderator

    As you are using a commercial theme, you need to seek support from the theme’s vendors.

    wearitwell: You choose “Show as slideshow” and “choose thumbnail” for the theme, but it doesn’t work.

    esmi: Hm, okay.. Tnx.

    esmi: I think, though, it has something to do with the installtion of wordpress, cus’ I tried other themes (after writing this post) and the problem seem to stay: Images won’t display on front page in any way – not in summaries, not in latest posts, not in thumbnails, not in slideshows.

    In posts, images work fine.

    So the problem has probably something to do with something other than the theme Sight, I think..

    esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    Don’t have any extra plugins yet.
    And I uploaded all wordpress-files fresh today. It’s installed today..

    Nico, I’m having very similar issues with this theme, can you tell me what your solution was? It looks like you got it sorted out…

    tubetoptelevision

    @tubetoptelevision

    I’m also having the same problem – the photos show up just fine in the posts but no photos show up on the homepage – the preview of the theme does not look like this. Has anyone resolved this?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Theme Sight: Images on front page doesn't display’ is closed to new replies.
Skip to toolbar