Support » Theme: YITH Proteo » theme setup

  • Resolved montecomis

    (@montecomis)


    Hi,

    I have problem loading or activating the theme setup wizard page whenever i am trying to, showing a blank white page. I have activated the child theme of proteo and of course the main theme installed. What seem to be the problem?

    • This topic was modified 1 year, 4 months ago by montecomis.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author YITHEMES

    (@yithemes)

    Hi there, can you provide further informations like a list of enabled plugins?
    THanks

    Thread Starter montecomis

    (@montecomis)

    hi, these are my woprdress site plugins

    Anti-Malware Security and Brute-Force Firewall
    Contact Form 7
    Editor Plus
    EditorsKit
    Gutenberg
    Homepage Control
    Instant Images
    Query Monitor
    Title Toggle for Storefront Theme
    Ultimate Addons for Gutenberg
    UpdraftPlus – Backup/Restore
    Velvet Blues Update URLs
    WooCommerce
    WooCommerce Blocks
    Wordfence Security
    WP Maintenance Mode
    WP-Optimize – Clean, Compress, Cache
    YITH Proteo Toolkit
    YITH Slider for page builders
    Yoast SEO

    Thread Starter montecomis

    (@montecomis)

    Hi again,

    i just inactivate the query monitor plugin and the problem solved.
    So if someone can not run the theme setup wizard he/she must inactivate
    the query monitor plugin and the wizard will opens.

    Thanks.

    Theme Author YITHEMES

    (@yithemes)

    I there, thanks for nothing it 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘theme setup’ is closed to new replies.