Support » Theme: Vantage » Theme Settings

  • k_ann710

    (@k_ann710)


    Hi,

    I’m trying to change the Slider on the home page. I go to Appearance -> Theme Settings but any changes I make do not save.

    Not sure what the issue is. Please advise.

    Thanks,

Viewing 5 replies - 1 through 5 (of 5 total)
  • k_ann710

    (@k_ann710)

    I’ve changed the image in my ftp but still wont change on the screen.

    wakko4

    (@wakko4)

    -Go to Appearance -> Theme Settings > Home Tab

    -A message will say “This theme supports Meta Slider”, INSTALL it .

    -Click install.

    -After Instalation, Usually at the botton of the left admin panel you will have Meta Slider , settings.

    -Create a New Slider
    – Add 2 or more images
    -Now, go back to Theme Settings, on the same HOME tab, select from the dropdown your new slider. (Change DEMO Slider)

    You should be good to go.

    k_ann710

    (@k_ann710)

    Thanks wakko,

    I’ve tried that. However whenever I make a change to the Theme Settings, regardless of the change, and hit save. None of the actual changes save.

    wakko4

    (@wakko4)

    Weird. I just install this theme days ago. I was lost at the beginning finding the place to change the slider.

    So you are telling me that on the dropdown on the Theme Settings you change the “Demo Slider” to your New Slider (let say Slider1). An it keeps showing the demo slider ?

    What I can suggest, if you have a new installation, try to remove the Theme and install it again. Other option that you could try before is “Deactivate” any extra plugin that you previously installed.

    For example, I found that TinyMCE plugin was interfering with some images features (not related to the Slider). I deactivated and the problem was fixed.

    wakko4

    (@wakko4)

    I imagine that you already know it but here is the place where I changed the slider.

    http://oi61.tinypic.com/11w36nc.jpg

    I am not the creator of the Theme, but another thing that I can suggest to you. When you go to the Meta Slider. After configuring a New Slider scroll all the way down, you will see at the right bottom a shortcode for the slider. (like this… [metaslider id=25]

    Copy that shortcode create a New Page or New Post, and paste this link (shortcode). Preview the page or post and see if your Custom Slider is working. Finally, I don’t know how exactly work, but on the Meta Slider settings, I have selected the Flex Slider button, and under Theme (dropdown) I am using “default”.

    Hope you can resolve.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Theme Settings’ is closed to new replies.