WordPress.org

Support

Support » Themes and Templates » Theme Security Question

Theme Security Question

  • I just updated from version 2.9 to 3.3.1 using the default theme with a few customizations to the style sheet and footer.php, header.php. As I am not good with php coding I didn’t mess with any thing else, however the theme is still the default (Kubrick I believe) theme and not the newer ones I see included now with the update. Should I be concerned about any security issues with the old default theme. If so, can anyone point me to where I can find out how to secure the default theme in line with current themes? I have tried to look through various files with winmerge to compare with the newer themes but again I have little knowledge of php so I cannot determine what is good and what is bad.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Theme Security Question’ is closed to new replies.
Skip to toolbar