[resolved] [Theme: Responsive] Posts/recent posts not opening - 404 - (2 posts)

  1. mmatic
    Posted 3 years ago #

    Hi Emil!! (or any other human being :)

    First of all :
    - I know I should use your own forum for questions (http://themeid.com/help/). But it was updated to new framework recently and I've experienced troubles registering in, so couldn't make it there. (I'm sure you are aware of that and already fixing it).
    - I'm kind of advanced in wordpress and my issue might seem silly but I've tried and read alot (a loooot!) before bothering you.
    - Your Responsive theme (http://themeid.com/responsive-theme/) rocks! I've worked with many themes, and this one is THE BEST (and free) i've come across. Anyone reading, check it out on any device and will see! :)

    The issue:
    I have the theme installed with your default homepage and I created another page in the menu to show news (as posts). So far everything wortks. The "News/posts" page works and its set with full "blog template". I create a post, it appears in the page. Good. But the issue is that when I click either in the post itself or in the title of the post displayed in the "recent posts" widget it fails to show up in a specific page for itself. Instead of going to an specific new page displaying (only) the full post I get the "404 generic page/couldn't be found".
    So, as a result, I can't open (or link to) the posts one by one on its own page. Let me re-clarify that they work well in the "News/posts" page: all are fully shown and listed there. But i want to be able to click a post title (from the recent posts widget, for instance) and get it open in a new page (only the post i clicked).

    Thank you for your time, much appreciated!! :)

    Ps: I would prefer not posting here the url till it's finished. I prefer mailing it in case you (anyone) needs it.

  2. mmatic
    Posted 3 years ago #

    Hi again!

    Finally I solved the issue by myself. In my case the problem was caused by some kind of mistake in the settings I used in Settings > Permalinks. I had them as custom:


    Everithing was solver when I swapped to:


    Anyway, thank you for your dedication and your beautiful theme!

Topic Closed

This topic has been closed to new replies.

About this Topic