WordPress.org

Support

Support » Themes and Templates » Responsive » [Resolved] [Theme: Responsive] Downgrade to 1.7.4. possible?

[Resolved] [Theme: Responsive] Downgrade to 1.7.4. possible?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi,

    If you have issues with your Child Theme why don’t you get another Child Theme instead? That would be much easier for you.

    Thanks,
    Emil

    Hi Emil, thanks for your reply. I`m a newbie to wordpress. To be honest I would like to stay with 1.7.5. But since the upgrade from 1.7.4. all white widgets fields in sidebars (except on Home!) are shrinking parallel to the browser downsizing. Means, if I scale the window to smaller resolution than 600px the widget fields getting smaller and smaller (ca. 400 px bowser width = ca. 30px widget fields). I did all recommended before – like creating a child theme with your Child Theme example – but I can’t figure out the fault.
    If you like, here you can take a look: http://niasony.com/en/category/press-en/
    But be aware, I`m still trying to fix it! ๐Ÿ˜‰

    With 1.7.4 the sidebares scaled perfectly down to ca. 240 px width, but now I`m totally lost. If there is no other chance I will set up a a new, fresh child theme. I love your theme and by the way the few modifications, which cost me a lot of try and error as a bloody beginner. But than I have to do all modifications and standard setups again. Am I right?

    There was an issue with 1.7.5 and it was IE7 related only. Problem fixed, sent to WordPress and the upgrade is already available to all ๐Ÿ™‚ Please let me know if this was what you need ๐Ÿ™‚

    Thanks,
    Emil

    Hi again Email, my issue is solved, after installation of a fresh child theme – like you recommended – and upgraded to 1.7.6. What had finally caused the trouble, I don’t know. But now Iยดm happy and like to say again thanks for your fast and kind support. Greetings Tom

    Glad to hear that ๐Ÿ™‚

    Emil

    I believe I had this issue of shrinking widget areas with the 1.7.5 upgrade. I tracked it down to a change in #widgets being display:inline-block in 1.7.5. I changed it back to block in my child theme and all is well.

    Emil, are you saying that we should be upgrading our Child theme as well? If so, there are a ton of changes I’ve made in my child theme that I’ll then have to migrate over to any newly updated Child theme. I don’t know if this makes any sense but there’s no concept of grandchild themes so here we are.

    1.7.5 had clearfix on #widgets and in 1.7.6 that was removed. If your Child Theme does not have this you’re good, no need to update child ๐Ÿ™‚ I am sure that you don’t, unless you copied entire 1.7.5 stylesheet over.

    Emil

    Hi Emil,

    Im using the Responsive Version 1.9.0 with Responcive-xili Child 1.8.4.1-xili-a. I cant get a list of languages nor flags to be shown in header (or any other) menu. I have tried various options except adding a piece of code somewhere. I once could do that last summer, but I cant find any of the instructions any more. What could I do?

    Sorry Synoptik,
    This conversion has ended.

    Please use Responsive theme’s forums.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] [Theme: Responsive] Downgrade to 1.7.4. possible?’ is closed to new replies.
Skip to toolbar