Support » Plugin: Titan Framework » Theme requires Titan Framework, but it doesn’t!

  • I have three sites all set up with identical themes and plugins. This morning my testing platform informed me that my theme required Titan Framework. Using OceanWP/OceanWP Child and the only other theme is 2017 for backup just in case. Speaking with the Theme Author, Nicolas Lecocq and he’s trying to figure this out too.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Theme requires Titan Framework, but it doesn’t!’ is closed to new replies.