Support » Plugin: Easy Blocks – Gutenberg Blocks Page Builder » Theme requires the following plugin installed: Easy Blocks

  • Resolved mrlitho

    (@mrlitho)


    Same issue as described by hommealone: I´m using Avada-theme and want to get rid of the notification “Avada requires the following plugin installed: Easy Blocks” as it´s not true, I´m not using Gutenberg and the installed and activated Plugin is affecting my layout.

    I need a solution for this.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.