Support » Plugin: Custom Archive Titles » Theme requirement

  • Resolved michaelrieder

    (@michaelrieder)


    Hallo Thomas
    Dein Plugin läuft nur, wenn das Theme die Funktion the_archive_title() verwendet.
    Kannst du mir sagen was ich machen kann, wenn die Funktion nicht verwendet wird sondern folgender Code:
    <h1 class=”archive-title”><?php printf( __( ‘%s Archives’, ‘i-max’ ), ‘<span>’ . get_post_format_string( get_post_format() ) . ‘</span>’ ); ?></h1>

    Gruß
    Michael

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Theme requirement’ is closed to new replies.